Wichtige Information zu ArchiCAD und Mac OS X 10.10

Graphisoft testet derzeit die Kompatibilität der ArchiCAD Versionen mit der Version Mac OS X 10.10 Yosemite. Eine offizielle Aussage über die Kompatibilität wird in Kürze erfolgen.

 

Wir empfehlen Ihnen, mit dem Upgrade Ihres Betriebssystems zu warten, bis unsere Ankündigung erfolgt ist.

 

Falls Sie noch ArchiCAD 16 oder eine ältere Version nutzen, ist es ratsam, eine virtuelle Umgebung mit einem kompatiblen OS X zu verwenden, anstatt des neuen OS X 10.10 Yosemite. (die neueste, mit ArchiCAD 16 kompatible Version von OS X ist OS X 10.9)

 

Vor jedem Betriebssystem-Upgrade empfehlen wir, alle Ihre Daten mit Hilfe eines Backups zu sichern.